No sounds, had to force quit...

Gavin and Danica gavdan at nb.sympatico.ca
Mon Dec 30 13:39:07 EST 2002


Hi Ben,
Gavin here again.
I am using the 1A6 build with my Jaguar.  Had a couple of bars of 4/4 
and just through in some drums.  No sound was heard when putting them 
in.  I tried playing (looping playback) them back and again got 
nothing.  It appeared like it was playing.  The Stop button appeared 
and got weird highlights on the actual bars, moving in time.. I had to 
Force quit, after the spinning circle showed up, the Stop button did 
not stop the program.  I restarted the imac.

I have tried it again again no sound when putting in the drums, no 
sound is playing back, either.  The play button appeared gray then 
after a couple of seconds it played, no sound though.  I pressed the 
Stop button, the spinning circle showed up, but it stopped.

I tried the 1A4 build again and everything seems normal..

I have been using a couple of Phil's kits, also.  Having troubles with 
the icons...

Happy holidays, (I had to work to 4 am on Xmas eve and 1 am on New 
year's)
Later,
Gavin.



More information about the Doggiebox mailing list