[Doggiebox] Choose kit doesn't load?

Carl Edlund Anderson cea at carlaz.com
Sun Jul 28 14:25:56 EDT 2013


Hi Ben,

I'm running the latest OSX, I think: 10.8.4.

As long as I'm here, I want to throw in a request for some sort of search'n'replace feature. :)

Cheers,
Carl

On 27 Jul 2013, at 21:34 , Ben Kennedy <ben at zygoat.ca> wrote:
> I've noticed this too.  I thought it might have been a peculiarity on my particular machine, but it's interesting to know you're having the same issue also.  A bunch of that code is fairly old, and I had started to diagnose it and update it with newer routines to fix the problem, but that was work I started a couple of months ago and got back-burnered.  Maybe I'll take another look at it. :)
> For reference, what version of Mac OS X are you running?
> 
> On 24 Jul 2013, at 6:13 am, Carl Edlund Anderson <cea at carlaz.com> wrote:
>> I'm having a curious problem in which if I try to open an old dbsong for which I no longer have a dbkit of the expected name, while Doggiebox gives me the option to choose a new dbkit when it opens the Finder-style window for choosing a new kit, nothing appears -- just the little spinning thing down in the lower lefthand corner.  There are certainly kits in the folder, it's just not displaying them, or anything else that might be there.  You can use the drop-down location choice menu at the top of the menu to move to other folders, but nothing ever appears and the little spinny thing keeps on spinning!  Eventually, if you cancel, you get a message telling you you can't open the dbsong because you have to assign a dbkit.
>> The workaround is to make a copy of another kit with the same name that as the expected dbkit in the old dbsong.  But it would be better if the option to choose a different kit Just Worked! :)
>> Any ideas?



--
Carl Edlund Anderson
http://www.carlaz.com/





More information about the Doggiebox mailing list